Browser requirements

      For browsing Bloki pages and blogs, any browser that supports HTML 4.01.

      For creating and editing pages, posting to the blog, and using the administrative tools, either

       Mozilla 1.3 or later (available for Linux, Mac OS X, and Windows), or

       Microsoft Internet Explorer 6.0 or later (available only for Windows).

We'd love to support other browsers, but they don't include the in-browser editing technologies the WYSIWYG editor is built on.

 

2003 Zapatec, Inc. All rights reserved.